You are not logged in. Please login or register.


Post new reply

Post new reply

Compose and post your new reply

You may use: BBCode

All fields with bold label must be completed before the form is submitted.

Required information for guests


Required information

(delete this if you are not)

Topic review (newest first)

15

Ochiba needs people like us who can see the good and bad in a system and make comments about it. This system can get better if there were more positive comments.    online pokies no download

14

That doesn't really explain how no matter what I put down there, it didn't work consistently, nothing.

This is probably why no one takes this project seriously. You don't need to have your own project, you need to work on other people's projects. You have no want for explanation. I can't believe that you looked into it enough because you haven't shown to me anything working down there. I couldn't get ANY kind of java based script to work down there.

You don't want to look into it? Fine, don't but don't blame anyone for people leaving and no one supporting your project but yourself. Your script has potential but it is badly hindered by your inability to care.

I'm back to KusabaX now. I'm done. OH AND LOOK THE TOOLBAR WORKS! That wibiya toolbar that I asked you to use works just fine in KusabaX so I'll just stay with them. Thanks for nothing.

13

Hmm, I see it differently. If I had a Honda and I tried to add an aftermarket turbo and it didn't work, I would go to the turbo manufacturer for help. I wouldn't think it is Honda's responsibility to make their cars work with aftermarket parts.

For what it is worth, I *have* taken a look (again) and tried to see if I can find anything odd about what's going on, but I can't even reproduce the problem. The following is a copy of your "all" page:

http://ochiba.x-maru.org/pushthenet/all.html

I changed *nothing* from your site, it's just a local dump. Sometimes, the dock will work. Sometimes, it will "stick" and not do a smooth fisheye, just little popups. (this is with Firefox 3.5x)

Even on your site, if I clear my cookies, it occasionally will work. If it doesn't work, if I increase the font size for the page, it will start working. If I reduce it back to the original size - still working.

All this is evidence to me that this plugin is pretty flakey. Again, I think the author of it is who you should seek answers from.

12

h3 wrote:

Hmm, I don't know what else to suggest. This isn't an ochiba issue and I'm not familiar with this code you're using. Have you tried asking the author of it?

Sorry, but I have to disagree. I tried using the wibia toolbar down at the bottom and it didn't work either. That's when I discovered it wasn't with the code I added.

Something breaks after the pages load. I'm certain of it. If you won't at least try to replicate the issue then I know I need to go.

http://wibiya.com/

Their toolbar is java, it's one line of code that you insert and that doesn't work either.

Look, I was really wanting to use this script. Everyone else uses Kusaba or something else. I want to be a bit unique. If you won't at least try to reenact it and prove to me that it isn't the script then I need to move on. Sorry, but that's how I feel.

11

Hmm, I don't know what else to suggest. This isn't an ochiba issue and I'm not familiar with this code you're using. Have you tried asking the author of it?

10

It doesn't do so on the front page which leads me to believe there is some kinda code tripping it up.

I tried moving the code between the head tags and there was zero improvement.  Perhaps replicating the issue on a quick install would help you figure it out.

I hate to say this but if I can't do something like this, I'd rather just go back to Kusaba.

9

Hmm, well I don't know if this is the answer but the script that you have there can be moved into the <head> section. In fact, that's a better place for it in general.

FWIW, though, the docks behave the same way whether or not I pop up the reply dialog (ie, the top one works in fisheye, the bottom one doesn't).

8

I'm still having this problem. I can't figure it out but as soon as the replies pop up, it seems to disable any script that I place in the footer.

It's really getting stupid because I just can't figure it out.

7

Hmm, I'm kind of out of my element on this one as I've never used the fisheye thing before but it looks like on certain pages, the "hot spot" for activating the effect is not where you'd expect (sometimes it's above the dock, sometimes it's below). This suggest some confusion about positioning to me, so one thing to try is making the bottom dock's container have position:absolute, and then see if getting rid of floats helps.

6

Hmmmmmm....I guess I was wrong. It's still there.

5

Nevermind, I figured it out. I had to give room at the bottom so I added a bottom attribute of 50 px in the base.css

YAY! Now all I have to do is come up with a nice front page and I'm done with my mod!

4

Thanks for the nod on my mod

Yeah the broken fisheye is the issue. I removed that </div> and it didn't matter.

If you see on the front page, the fisheye works, yet if I load a board, it works for like a few seconds and then there is a flash when the page loads all the way and then the fisheye doesn't work.

It's weird.

3

Whoa, that's a pretty neat customization- hat's off to you, very well done.

On the /all page, it looks OK to me. The only thing I noticed is that the menu on the bottom doesn't fish-eye like it does on the top one. Is this what's broken?

I do notice there's one HTML tag problem, unmatched </div> between the two docks, this kind of error can cause weird box/container issues so that's a quick fix I would recommend to start with.

If that's not it, can you point me to the specific problem?

2

y0 scratch that.

Look at the bottom bar here:
http://www.pushthenet.com/

Works great!

Except whenever you load a board:
http://www.pushthenet.com/all

The top bar is fine, the bottom bar is fine, then the page fully loads and it breaks! What can I alter in ohiba to prevent that from happening?

1

How do I alter css to display menu on bottom of page dynamically?

I'm trying to edit the futallaby css and for the life of me, I can't figure out how to get it to float on the bottom of the screen instead of the top.

Can you help me out?



Generated in 0.025 seconds (75% PHP - 25% DB) with 7 queries